Wolny odbiór

Nietypowe zachowania sprzętu, problemy z jakością produktu, itp.
Fuzel_Warrior
Posty: 4
Rejestracja: 31 paź 2016, 17:33

Wolny odbiór

Postautor: Fuzel_Warrior » 31 paź 2016, 17:59

Witam - jestem nowy w temacie. Dopiero co zakupilem sprzet. Kolumna ok 160 cm ( razem z katalizatorem ), keg 50L, grzalki 3,5 kW, OLM . Wypelnienie sprezynkami, 4 termometry ( na kegu, 10 polka, pod OLM, na glowicy ). Rura 63,5 SMS, "latarka " tuz pod glowica.
Probny przebieg zrobilem na wodzie. Wszystko ok.

Pierwszy "prawdziwy" przebieg poszedl wczoraj. Grzanie okolo godziny, stabilizacja nastepna godzina. Zaczynajac na kegu mialem 87 stopni na nastepnych termometrach patrac od dolu 79,78.6, 78.4 ( na glowicy ).
W srodku 45l cukrowki +- 20% ( drozdze alcotec Turbo Yeast 48 ). Ogolnie wyszlo mi okolo 8l spirytusu ( liczac z odrzutami, podpalkami, i wszelkimi innymi gonami ). Pierwsze 4l poszly pieknie, nastepnie zaczela mi rosnac temteratura na 10 polce. Obnizenie tempa odbioru zatrzymalo ten proces. Na razie nie ruszalem OLM, odbior prowadzilem tylko z glowicy.

Do czego zmierzam - tempo odbioru bylo w okolicach 15-max 20 ml / min. Po pierwszych 4l tylko wolniej. Zeby utrzymac temperature na 10 polce musialem zejsc do 7-10 kropel na sek max. Pelny przebieg zajal mi 11,5 godziny. Posilkowalem sie informacjami na forach - w zasadzie wszedzie pisza ze odbior na poziomie 25ml/min to norma. Zakonczylem proces kiedy temperatura zaczela rosnac w zasadzie lawinowo na 10 polce ( doszla prawie do temp kega(96.7 stopni na kegu ) ). Odbior glowny z glowicy przerwalem na 80 stopniach, pogon zebralem do 85 stopni - jakies 300ml. Moglbym bawic sie dluzej ale nie mialem juz sily. Noc czarna, a do pracy wstac trzeba...

Sprawdzilem wypelnienia ( w katalizatorze i kolumnie ). Nie sa ubite, zabrudzone ( na moje niewprawne oko wygladaja ok ).

Jakies pomysly / wskazowki?
Z gory dzieki.

aronia
Posty: 149
Rejestracja: 31 gru 2015, 5:47

Re: Wolny odbiór

Postautor: aronia » 31 paź 2016, 19:19

Jaką mocą grzałeś?
Ile wlałeś do zbiornika i jaka była początkowa temperetura tego co wlałeś?

Fuzel_Warrior
Posty: 4
Rejestracja: 31 paź 2016, 17:33

Re: Wolny odbiór

Postautor: Fuzel_Warrior » 31 paź 2016, 22:38

wlalem 45litrow - poczatkowa temperatura 17 stopni.
co do mocy - sam nie wiem. tzn. teoretycznie moj sprzet ma grzalki 2000w i 1500W. ALE: podlaczylem sobie do gniazdka ( bezposrednio przed kegiem ) miernik zauzycia pradu ( pokazuje chwilowa moc pobierana, aktualny prad, moc pobrana calkowicie itd... ) i chwilowa moc wyskakiwala poza 4 kW... Zeby nie wywalic korkow grzalki pracowaly na 80% ( sterownik Bolecki ) i zuzywalem wtedy 16A ( czyli jakies 3680W ), po ustabilizowaniu kolumny pracowalem na 30 %. Temperatura na kolumnie zaczela rosnac gdy w zbiorniku bylo 87 stopni.

aronia
Posty: 149
Rejestracja: 31 gru 2015, 5:47

Re: Wolny odbiór

Postautor: aronia » 31 paź 2016, 22:57

Co do ilości to następnym razem przy tak niskiej temepraturze startowej wlej trochę mniej. Co do grzałek to masz oddzielne kable do każdej z grzałek czy 1 wspólny od regulatora? Jeżeli chodzi o pomiar to jeśli mierzysz to bezpośrednio podpięte - pomijając regulator, gdyż jest to regulator grupowy.
Odnośnie mocy roboczej to następnym razem sprawdź jak się zachowają temperatury przy zmianach o 5 -10%.
Jeśli naprawdę pracowałeś na 30% z 3,5kW - czyli jakieś 1,05kW, a prędkość o której czytałeś czyli 25ml/min to prędkość dla mocy około 2kW...

Fuzel_Warrior
Posty: 4
Rejestracja: 31 paź 2016, 17:33

Re: Wolny odbiór

Postautor: Fuzel_Warrior » 01 lis 2016, 0:06

Mam jeden wspolny kabel do regulatora. Co do samej pracy grzalek to mam wrazenie ze reglator wlacza je naprzemiennie - tzn na moim durnym mierniku mocy pobor zmienial sie co sekunde - czyli na 80% - powiedzmy skakal 3800-2100-3800-2100. I tak caly czas.
Co do pracy na 2kW - mam wrazenie - WRAZENIE - musze to jeszcze poobserwowac - ze jezeli zwieksze moc grzania w czasie procesu - powiedzmy do 50% to automatycznie zacznie rosnac temperatura na kolumnie. Czy sie myle, czy kolumna tez sie powinna ustabilizowac? Hmm. Musze to wyprobowac. W zasadzie nie dalem szansy kolumnie bo sie balem. Jak tylko temperatura na termometrach zaczela rosnac to zjechalem z moca w dol bo balem sie ze przegrzeje nastaw i nie ustabilizuje temperatur na kolumnie.
Dales mi do myslenia.
Pracujac z najnizsza mozliwa tempreratura grzania sam sobie moglem strzelic gola...
W instrukcji obslugi wyraznie jest napisane zeby zjechac z moca do 60% - wydawalo mi sie ze to to za duzo.
I cos mi sie zdaje ze sie mylilem...
No nic - przy nastepnym nastawie rozkrece mocniej i zobaczymy co sie bedzie dzialo.

Fakt faktem - obserwujac filmy na YT z zapisu procesu rektyfikacji widac czasem ze alkohol w latarce leci jak maly wodospadzik. W moim przypadku kapal cienki strumyczek jak dziadkowi z chora prostata...

Dzieki za rady.

pako
Posty: 59
Rejestracja: 04 lut 2016, 22:03

Re: Wolny odbiór

Postautor: pako » 01 lis 2016, 8:52

Witaj przy regulatorze grupowym to normalne ze moc na mierniku będzie Ci skakała.
Co do mocy grzania to do kolumny 63.5 możesz smiało grzac 2400 w czyli regulator na 70% . Stabilizację też przeprowadzaj na mocy roboczej.

Awatar użytkownika
Nowitcky
Posty: 37
Rejestracja: 20 paź 2016, 21:53

Re: Wolny odbiór

Postautor: Nowitcky » 02 lis 2016, 18:15

Tempo odbioru ma związek ze średnicą rury i mocą grzania. Też mam Fi 63,5 i grzałki 2 +1,4 (KW) dotychczas roboczą grzałką było 2KW , odbierałem w granicach 25 ml/min max i byłem ciągle niezadowolony . Po zakupie regulatora grzeje 2,4 KW i odbieram w granicach 40 ml/min . Do optymalnych wyników dojdziesz dopiero po jakimś czasie . Kilka kolejnych procesów to będzie ciągła zmiana i poszukiwanie najlepszych rozwiązań.

Fuzel_Warrior
Posty: 4
Rejestracja: 31 paź 2016, 17:33

Re: Wolny odbiór

Postautor: Fuzel_Warrior » 02 lis 2016, 23:59

Dzieki za rady - musze odczekac pare dni az nastepna partia materialu do eksperymentow nabierze mocy prawnej.

Pozdrawiam
Marcin.

Awatar użytkownika
Nowitcky
Posty: 37
Rejestracja: 20 paź 2016, 21:53

Re: Wolny odbiór

Postautor: Nowitcky » 04 gru 2016, 9:13

Dokupiłem chłodnicę Liebiga i odbieram z OVM. Zastanawia mnie jednak stounkowo wolne tempo odbioru .Grzeję 2,4-2,6 KW i przy odkręconym na maxa zaworze kulowym leci mi 23/24 ml/min. Odbierając z LM prawie cały czas odbierałbym 35 ml/min.
Tak ma być czy coś tu jest nie tak?

Awatar użytkownika
King Crimson
Posty: 36
Rejestracja: 25 sty 2016, 17:24

Re: Wolny odbiór

Postautor: King Crimson » 04 gru 2016, 11:13

Szybkość maksymalna odbioru z OVM zależy od przekroju zaworka odbioru oraz mocy grzania. z tym, że trzeba wziąć pod uwagę efektywność ocieplenia zbiornika i kolumny. Bo przy słabo ocieplonym sprzęcie te 2,6 kW które podajesz może w rzeczywistości częścią swojej energii ogrzewać także pomieszczenia.

Awatar użytkownika
Nowitcky
Posty: 37
Rejestracja: 20 paź 2016, 21:53

Re: Wolny odbiór

Postautor: Nowitcky » 25 mar 2017, 18:15

Podzielę się taką refleksją końcową odnośnie poruszanego tu słabego odbioru z OVM . Po wielu próbach i zmianach konfiguracji doszedłem do wniosku ze tempo odbioru zależy od sposobu wypełnienia rury na wysokości ujścia na OVM . Jak miałem zasypaną całą rurę sprężynkami i rurka na chłodnicę Liebiga przytkana zmywakiem żeby sprężynek nie wciągało to odbiór był ok 25 ml/min. Jak na wysokości ujścia na OVM dałem zmywak , odbiór ok 65 ml/min. Obecnie tak to ustawiłem ze mam odbiór
ok 35 ml/min i to mnie zadowala . Oczywiście piszę o zaworze kulowym odkręconym na maxa.


Wróć do „Problemy podczas procesu”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość